Back to overview
Downtime

Update: Current Service Status During Infrastructure Migration

Dec 11 at 11:44pm EET
Affected services
EssenByte™ — www.essenbyte.com
[EB] Germany, Frankfurt #1
[EB] France, Strasbourg #1
Relativity Robotics Team — Website — relativity.ro
Relativity Robotics Challenge — Website — challenge.relativity.ro
Relativity Junior Team — Website — junior.relativity.ro
ns1.essenbyte.com
ns2.essenbyte.com
ns3.essenbyte.com
ns4.essenbyte.com

Created
Dec 11 at 11:44pm EET

Our infrastructure migration to the new European servers is still in progress. Below is the current impact on services:

EssenByte™ – Websites
www.essenbyte.com: Service is available but currently experiencing degraded performance.

EssenByte™ – Core
[EB] Germany, Frankfurt #1: Currently in full downtime as part of the migration work.
[EB] France, Strasbourg #1: Online but in a degraded state while handling increased load.

EssenByte™ – Clients Websites
Relativity Robotics Team – relativity.ro: Downtime during migration.
Relativity Robotics Challenge – challenge.relativity.ro: Degraded performance and possible intermittent unavailability.
Relativity Junior Team – junior.relativity.ro: Currently in downtime.

EssenByte™ – Nameservers
ns1.essenbyte.com: Downtime
ns2.essenbyte.com: Downtime
ns3.essenbyte.com: Degraded
ns4.essenbyte.com: Degraded

Because of the nameserver impact, some domains may experience intermittent DNS resolution issues or unreachable websites until the migration steps are completed.

Our team is actively working on restoring full redundancy and performance across all services. No data loss is expected, and we will publish another update as soon as key components are fully stabilized.